Issue not bidding on some newly updated ad sets
Incident Report for Quantcast
Resolved
Engineers have identified the issue and released a fix. The incident is now fully resolved. Engineers are monitoring the campaign delivery health.
Posted Nov 08, 2024 - 12:02 PST
Update
Engineering is releasing a fix to temporarily mitigate the issue. We are still investigating the root cause and will update this page continuously.
Posted Nov 08, 2024 - 05:43 PST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2024 - 04:11 PST
Investigating
We are currently experiencing issues with RTB systems retrieving newly updated campaign configurations, which may cause some campaign to pause spending. Our engineering team is actively investigating the issue, and we will provide updates on this page as more information becomes available. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Nov 08, 2024 - 04:08 PST
This incident affected: Quantcast Platform for Marketers (Campaign Delivery).